[ClusterLabs] Antw: Doing reload right

Ken Gaillot kgaillot at redhat.com
Tue Jul 5 11:07:34 EDT 2016

On 07/04/2016 03:52 AM, Vladislav Bogdanov wrote:
> 01.07.2016 18:26, Ken Gaillot wrote:
> [...]
>> You're right, "parameters" or "params" would be more consistent with
>> existing usage. "Instance attributes" is probably the most technically
>> correct term. I'll vote for "reload-params"
> May be "reconfigure" fits better? This would at least introduce an
> action name which does not intersect with LSB/systemd/etc.
> "reload" is for service itself as admin would expect, "reconfigure" is
> for its controlling resource.
> [...]

I like "reconfigure", but then the new parameter attribute should be
"reconfigurable", which could be confusing. "All my parameters are
reconfigurable!" I suppose we could call the attribute

More information about the Users mailing list