[Pacemaker] Help with Heartbeat/Corosync

Jim Gibbs gibbsji at yahoo.com
Fri Feb 6 22:39:50 EST 2015

I feel like I've looked at every board about this and have yet to see a fix.  I've tried to setup both Heartbeat and Corosync on my freshly installed Ubuntu 14.04 system.  Both Heartbeat and Corosync will not connect.  CRM_MON gives me an error about Connection Refused (111).  There are no firewalls on either of the nodes trying to connect.  This same exact issue has come up on both HB and Coro installs.  I've tried the very latest Coro version from source and with no success.  The only thing that may be a little odd is that the two systems are both running on VM workstation on my computer, but they can talk to each other with no issue.  DRBD has been installed and that works fine, so their connection is good.  HELP!
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.clusterlabs.org/pipermail/pacemaker/attachments/20150207/3cf7c918/attachment-0002.html>

More information about the Pacemaker mailing list