[Pacemaker] pacemaker-1.1.10 results in Failed to sign on to the LRM 7

Andrew Widdersheim awiddersheim at hotmail.com
Thu May 16 21:38:20 EDT 2013

Just tried the patch you gave and it worked fine. Any plans on putting this patch in officially or was this a one off? Aside from this patch I guess the only thing to get things to work is to install things slightly differently and adding a symlink from cluster-glue's lrmd to pacemakers.

> Subject: Re: [Pacemaker] pacemaker-1.1.10 results in Failed to sign on to the LRM 7
> From: andrew at beekhof.net
> Date: Thu, 16 May 2013 15:20:59 +1000
> CC: pacemaker at oss.clusterlabs.org
> To: awiddersheim at hotmail.com
> On 16/05/2013, at 3:16 PM, Andrew Widdersheim <awiddersheim at hotmail.com> wrote:
> > I'll look into moving over to the cman option since that is preferred for RHEL6.4 now if I'm not mistaken.
> Correct
> > I'll also try out the patch provided and see how that goes. So was LRMD not apart of pacemaker previously and later added? Was it originally apart of heartbeat/cluster-glue? I'm just trying to figure out all of the pieces so that I know how to fix if I choose to go down that road.
> Originally everything was part of heartbeat.
> Then what was then called the "crm" became pacemaker and the lrmd v1 became part of cluster-glue (because the theory was that someone might use it for a pacemaker alternative).
> That never happened and we stopped using almost everything else from cluster-glue, so when lrmd v2 was written, it was done so as part of pacemaker.
> or, tl;dr - yes and yes :)
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.clusterlabs.org/pipermail/pacemaker/attachments/20130516/78534b9e/attachment-0003.html>

More information about the Pacemaker mailing list