[Pacemaker] unexpected quorum votes in new debian packages

Eelco Jepkema eelco at procolix.com
Wed Feb 10 07:30:37 EST 2010

Michael Schwartzkopff wrote:
> Am Montag, 8. Februar 2010 10:35:41 schrieb Andrew Beekhof:
>> On Sun, Feb 7, 2010 at 6:24 PM, Michael Schwartzkopff <misch at multinet.de> 
> wrote:
>>> Hi,
>>> I tried on amd64 and had no problems. Same setup:
>>> plain debian on virtual box with
>>> apt-get install pacemaker
>>> from people.debian.org/~madkiss/ha
>>> only the i386 compile has the problems. Very strange...
>> Actually this is good news.
>> It means there is some sort of issue with the build environment, not the
>> code.
>> I suspect (at a minimum) the value of U64T is being miscalculated or
>> (incorrectly) cached.
> Hi,
> first compile was successful. At least I the cluster worked.
> Second backage building with dpkg-buildpackage and installation on a fresh 
> setup resulted on the same error.
> Something strange is going on ...

Hi all,

For completeness, I can confirm this problem on my VM's which are i386 
with latest 1.0.7 package builds from Madkiss' repo.

Best Regards,
Eelco Jepkema

More information about the Pacemaker mailing list