[Pacemaker] GUI compilation problem

Ivars Strazdiņš ivars.strazdins at gmail.com
Sun Apr 26 14:57:30 EDT 2009

Hi Pacemaker experts,
because GUI 1.0.2 doesn't work for 1.0.3 and there are no 1.0.3 GUI 
binaries, I tried to compile them on my own. Yet it bails out already in 
configure phase (please see below).
Anyone knows why? I tried on Debian Lenny and Ubuntu 8.10.

ivarss at poga:~/downloads/Pacemaker-Python-GUI-9c93d13fbdf4$ ./ConfigureMe 
configure --with-heartbeat-support --without-ais-support
Configure flags for Debian GNU/Linux: --prefix=/usr --sysconfdir=/etc 
--localstatedir=/var --mandir=/usr/share/man --disable-rpath
Running ./bootstrap --prefix=/usr --sysconfdir=/etc --localstatedir=/var 
--mandir=/usr/share/man --disable-rpath --with-heartbeat-support 
Autoconf package autoconf found.
Automake package automake found.
Libtool package libtool found.
checking for gawk... gawk
checking whether make sets $(MAKE)... yes
./configure: line 2827: syntax error near unexpected token `0.40.5,'
./configure: line 2827: `IT_PROG_INTLTOOL(0.40.5, no-xml)'

./bootstrap exiting due to error (sorry!).

Thanks for you time.

More information about the Pacemaker mailing list